Warning: Declaration of syntax_plugin_translation::handle($match, $state, $pos, &$handler) should be compatible with DokuWiki_Syntax_Plugin::handle($match, $state, $pos, Doku_Handler $handler) in /home/www/readm3.org/lib/plugins/translation/syntax.php on line 75

Warning: Declaration of syntax_plugin_translation::render($format, &$renderer, $data) should be compatible with DokuWiki_Syntax_Plugin::render($format, Doku_Renderer $renderer, $data) in /home/www/readm3.org/lib/plugins/translation/syntax.php on line 75
app:eclipse:plugin:texlipse - readm3.org - IT wiki

TeXlipse

TeXlipse provides LaTeX support for Eclipse.

Installation

3.5 Galileo and above

Simply use the Eclipse Updatemanager to install the Plugin.

Installation URL (data as per 2010-10-12):

Post-installation

You should configure TeXlipse after installation to make the preview etc. work.

Print/export
QR Code
QR Code app:eclipse:plugin:texlipse (generated for current page)
Languages
Translations of this page: